Elektro Panel IT 96-2 defekt?

  • Die Anzeigen auf meinem Elektro Panel von Schaudt IT 96-2 in meinem 2013 Nexxo funkrionieren nicht mehr. Licht geht. Können es die Sicherungen sein? Wo bekomme ich Ersatz? Was kostet so etwas? Kann mir jemand ein Tipp geben.

  • Geht gar keine Anzeige mehr? Das wäre etwas ungewöhnlich, da würde ich eher auf einen losen Stecker tippen.

    Stecker für Stecker einzeln abziehen und wieder aufstecken, nur so kann man wirklich im Ausschlussverfahren alles checken.

    Gruß Harry

  • Der Zeiger bewegt sich nicht mehr. Die Beleuchtung geht. Die Stecker habe ich überprüft.

    Gruß

    Manni

    Moin Manni ,


    welcher Zeiger ?? was soll er anzeigen ?? wwb


    womo1 Gruß Ingo

    A720 auf IVECO Daily 2 Bj.1991 und gut eingefahren ;-)esyesyesy


    Für dieses Jahr liegen die Vorbereitungen für das H - Kennzeichen an und Bordelektrik komplett verjüngen .

    Sowie die Montage eines Gastanks an.

    Und Behebung kleinerer Verschleißerscheinungen ;-)denk3womo1

  • Moin Manni,


    das sollte das richte Panel sein, oder?


    Hast du es schon direkt beim Hersteller versucht ?

    https://www.schaudt.gmbh/de/ueber_uns/firmenportrait.php


    Die bieten sogar ziemlich viele Downloads an …

    https://www.schaudt.gmbh/de/service-support/downloads.php


    Gruß aus Braunschweig, Frank

    Kein Problem, gern geschehen !

    City Car C600, 110 kW, Mod. 2018

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Frank65 ()

  • Frank65 ,


    die Frage die sich mir stellt ist, zeigt es denn Wasserstand an ?? oder ist das gesamte Instrument o.F.


    dann würde ich es ausbauen und mal alles Durchmessen , und zum testen mit 9 V bestromen.

    Aber da sollte man schon gewisse E.Tech Kenntnisse haben.

    an sonsten wie ich schon mal geschrieben habe ab nach Bosch, die finden zügig die Fehler.


    womo1 Gruß Ingo

    A720 auf IVECO Daily 2 Bj.1991 und gut eingefahren ;-)esyesyesy


    Für dieses Jahr liegen die Vorbereitungen für das H - Kennzeichen an und Bordelektrik komplett verjüngen .

    Sowie die Montage eines Gastanks an.

    Und Behebung kleinerer Verschleißerscheinungen ;-)denk3womo1

  • Moin Ingo,


    ich habe dieses Instrument zwar nicht, aber eigentlich hat es die gleichen Funktionen, die viele Kombi-Instrumente haben. Ja, der Zeiger zeigt alles an, Füllstände, sowie auch Spannung. Der "Messimpuls" wird durch die Betätigung einer, der jeweils vier Tasten gegeben. Im Symbol Fahrzeug (links), befindet sich ein Abfrage für Starter und Wohnraumbatterie, im Tanksymbol befindet sich die Abfrage der Stände für Frisch und Abwassertank. Der ZEIGER ist eine reine Anzeigefunktion, in den zwei Skalen der Anzeige kannst du Volt und Füllgrad sehen, bzw. ablesen. Natürlich kann dieses Bedienpanel noch mehr, aber darum ging es ja nicht.


    Ich habe in meinem WOMO den kleinen Bruder, ein LT99 Panel, die Funktionen sind "mehr oder weniger" identisch, nur bei mir wird der Wert über Dioden angezeigt, ohne Zeiger.



    Sorry für die mehrfache Bearbeitung, aber ich habe noch etwas vergessen, eine Ferndiagnose...

    Bitte nicht schimpfen, aber liegen denn am Instrument / Panel überhaupt 12V an ?

    Ansonsten kann es nämlich nicht funktionieren !


    Gruß aus Braunschweig, Frank

    Kein Problem, gern geschehen !

    City Car C600, 110 kW, Mod. 2018

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Frank65 ()

  • Moin zusammen,


    hier noch als Grafik erklärt:



    Zum "messen" müssen 12 Volt angeschaltet sein und auch anliegen.

    Mehr kann ich von "hier" auch nicht machen...


    Gruß aus Braunschweig, Frank

  • Dieses Phänomen das sich der Zeiger des Drehspuleninstruments sich nicht mehr bewegt und auch nicht mehr in seine Ausgangsposition zurück geht hatte ich nun auch bei meinem Panel.

    Geholfen hat der direkte Anschluß von Spannung an den Eingangspolen des Instruments auf der Rückseite des Panels und dann noch eine Neujustage des Eingangspoti für die Eingangsspannung.


    MfG


    Lars